A vulnerability was found in Support Board Plugin up to 3.3.3 on WordPress (Forum Software). It has been classified as critical. Affected is an unknown code block. Upgrading to version 3.3.4 eliminates this vulnerability.
Support Board Plugin up to 3.3.3 on WordPress sql injection [CVE-2021-24741]
CVE-2023-52479 : LINUX KERNEL UP TO 5.15.134/6.1.56/6.5.6 KSMBD SMB20_OPLOCK_BREAK_ACK USE AFTER FREE
Description In the Linux kernel, the following vulnerability has been resolved: ksmbd: fix uaf in smb20_oplock_break_ack drop reference after use
Description Dell ECS, versions 3.6 through 220.127.116.11, and 3.7 through 18.104.22.168, and 3.8 through 22.214.171.124 versions, contain an improper access
Description A Stack Based Buffer Overflow vulnerability in Tenda AC9 v.3.0 with firmware version v.15.03.06.42_multi allows a remote attacker to