A vulnerability has been found in Pulse Secure Pulse Connect Secure up to 9.1R11 and classified as critical. This vulnerability affects an unknown code block of the component Web Request Handler. Upgrading to version 9.1R12 eliminates this vulnerability.
Pulse Secure Pulse Connect Secure up to 9.1R11 Web Request buffer overflow
CVE-2023-52479 : LINUX KERNEL UP TO 5.15.134/6.1.56/6.5.6 KSMBD SMB20_OPLOCK_BREAK_ACK USE AFTER FREE
Description In the Linux kernel, the following vulnerability has been resolved: ksmbd: fix uaf in smb20_oplock_break_ack drop reference after use
Description Dell ECS, versions 3.6 through 22.214.171.124, and 3.7 through 126.96.36.199, and 3.8 through 188.8.131.52 versions, contain an improper access
Description A Stack Based Buffer Overflow vulnerability in Tenda AC9 v.3.0 with firmware version v.15.03.06.42_multi allows a remote attacker to