node-tar up to 4.4.17/5.0.9/6.1.8 path traversal

A vulnerability has been found in node-tar up to 4.4.17/5.0.9/6.1.8 and classified as critical. This vulnerability affects some unknown processing. Upgrading to version 4.4.18, 5.0.10 or 6.1.9 eliminates this vulnerability.

Common Vulnerabilityies and Exposures

Contact us to get started

CVE-2022-32405 : SOURCECODESTER PRISON MANAGEMENT SYSTEM 1.0 VIEW_PRISON.PHP ID SQL INJECTION

CVE-2022-32405 : SOURCECODESTER PRISON MANAGEMENT SYSTEM 1.0 VIEW_PRISON.PHP ID SQL INJECTION

Description Prison Management System v1.0 was discovered to contain a SQL injection vulnerability via the ‘id’ parameter at /pms/admin/prisons/view_prison.php:4 References

CVE-2022-20651 : CISCO ADAPTIVE SECURITY DEVICE MANAGER LOG FILE

CVE-2022-20651 : CISCO ADAPTIVE SECURITY DEVICE MANAGER LOG FILE

Description A vulnerability in the logging component of Cisco Adaptive Security Device Manager (ASDM) could allow an authenticated, local attacker