Moova Plugin up to 3.5 on WooCommerce Parameter ~/Checkout/Checkout.php lat cross site scripting

A vulnerability classified as problematic has been found in Moova Plugin up to 3.5 on WooCommerce. Affected is an unknown function of the file ~/Checkout/Checkout.php of the component Parameter Handler. Applying a patch is able to eliminate this problem. The bugfix is ready for download at plugins.trac.wordpress.org.

Common Vulnerabilityies and Exposures

Contact us to get started

CVE-2023-52479 : LINUX KERNEL UP TO 5.15.134/6.1.56/6.5.6 KSMBD SMB20_OPLOCK_BREAK_ACK USE AFTER FREE

CVE-2023-52479 : LINUX KERNEL UP TO 5.15.134/6.1.56/6.5.6 KSMBD SMB20_OPLOCK_BREAK_ACK USE AFTER FREE

Description In the Linux kernel, the following vulnerability has been resolved: ksmbd: fix uaf in smb20_oplock_break_ack drop reference after use

CVE-2024-22459 : DELL ECS UP TO 3.6.2.5/3.7.0.6/3.8.0.4 ACCESS CONTROL

CVE-2024-22459 : DELL ECS UP TO 3.6.2.5/3.7.0.6/3.8.0.4 ACCESS CONTROL

Description Dell ECS, versions 3.6 through 3.6.2.5, and 3.7 through 3.7.0.6, and 3.8 through 3.8.0.4 versions, contain an improper access

CVE-2024-25751 : TENDA AC9 15.03.06.42_MULTI FROMSETSYSTIME STACK-BASED OVERFLOW

CVE-2024-25751 : TENDA AC9 15.03.06.42_MULTI FROMSETSYSTIME STACK-BASED OVERFLOW

Description A Stack Based Buffer Overflow vulnerability in Tenda AC9 v.3.0 with firmware version v.15.03.06.42_multi allows a remote attacker to