iFlyChat Plugin up to 4.6.4 on WordPress APP ID Setting cross site scripting

A vulnerability was found in iFlyChat Plugin up to 4.6.4 on WordPress (WordPress Plugin). It has been classified as problematic. This affects an unknown functionality of the component APP ID Setting Handler. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.

Common Vulnerabilityies and Exposures

Contact us to get started

CVE-2022-22373 : IBM INFOSPHERE INFORMATION SERVER 11.7 ACCESS CONTROL

CVE-2022-22373 : IBM INFOSPHERE INFORMATION SERVER 11.7 ACCESS CONTROL

Description An improper validation vulnerability in IBM InfoSphere Information Server 11.7 Pack for SAP Apps and BW Packs may lead

CVE-2022-34835 : DAS U-BOOT UP TO 2022.07-RC5 I2C MD COMMAND DO_I2C_MD STACK-BASED OVERFLOW

CVE-2022-34835 : DAS U-BOOT UP TO 2022.07-RC5 I2C MD COMMAND DO_I2C_MD STACK-BASED OVERFLOW

Description In Das U-Boot through 2022.07-rc5, an integer signedness error and resultant stack-based buffer overflow in the “i2c md” command