Foxit Reader/PhantomPDF up to 10.1.3 sql injection [CVE-2021-38574]

A vulnerability was found in Foxit Reader and PhantomPDF up to 10.1.3 (Document Reader Software). It has been classified as critical. This affects an unknown function. Upgrading to version 10.1.4 eliminates this vulnerability.

Common Vulnerabilityies and Exposures

Contact us to get started

CVE-2024-29849 : VEERAM BACKUP & REPLICATION PRIOR 11.0.1.1261 P20240304/12.1.2.172 ENTERPRISE MANAGER WEB INTERFACE IMPROPER AUTHENTICATION

CVE-2024-29849 : VEERAM BACKUP & REPLICATION PRIOR 11.0.1.1261 P20240304/12.1.2.172 ENTERPRISE MANAGER WEB INTERFACE IMPROPER AUTHENTICATION

Description Veeam Backup Enterprise Manager allows unauthenticated users to log in as any user to enterprise manager web interface. References

CVE-2024-36011 : LINUX KERNEL UP TO 6.6.30/6.8.9 BLUETOOTH HCI_LE_BIG_SYNC_ESTABLISHED_EVT NULL POINTER DEREFERENCE

CVE-2024-36011 : LINUX KERNEL UP TO 6.6.30/6.8.9 BLUETOOTH HCI_LE_BIG_SYNC_ESTABLISHED_EVT NULL POINTER DEREFERENCE

Description In the Linux kernel, the following vulnerability has been resolved: Bluetooth: HCI: Fix potential null-ptr-deref Fix potential null-ptr-deref in

CVE-2024-21683 : ATLASSIAN CONFLUENCE DATA CENTER UP TO 8.9.0 PRIVILEGE ESCALATION

CVE-2024-21683 : ATLASSIAN CONFLUENCE DATA CENTER UP TO 8.9.0 PRIVILEGE ESCALATION

Description This High severity RCE (Remote Code Execution) vulnerability was introduced in version 5.2 of Confluence Data Center and Server.