CVE-2022-23768 : NEO INFORMATION SYSTEMS NIS-HAP11AC PRIOR 4.2-B20220530142945 TELNET SERVICE ACCESS CONTROL

Description

This Vulnerability in NIS-HAP11AC is caused by an exposed external port for the telnet service. Remote attackers use this vulnerability to induce all attacks such as source code hijacking, remote control of the device.

References

https://www.krcert.or.kr/krcert/secNoticeView.do?bulletin_writing_sequence=66928

For More Information

MITRE

Common Vulnerabilityies and Exposures

Contact us to get started

CVE-2022-47767 : SOLAR-LOG GATEWAY UP TO 4.2.7/5.1.1 SLCORE BACKDOOR

CVE-2022-47767 : SOLAR-LOG GATEWAY UP TO 4.2.7/5.1.1 SLCORE BACKDOOR

Description A backdoor in Solar-Log Gateway products allows remote access via web panel gaining super administration privileges to the attacker.

CVE-2022-45808 : LEARNPRESS PLUGIN UP TO 4.1.7.3.2 ON WORDPRESS SQL INJECTION

CVE-2022-45808 : LEARNPRESS PLUGIN UP TO 4.1.7.3.2 ON WORDPRESS SQL INJECTION

Description SQL Injection vulnerability in LearnPress – WordPress LMS Plugin

CVE-2023-21795 : MICROSOFT EDGE REMOTE CODE EXECUTION

CVE-2023-21795 : MICROSOFT EDGE REMOTE CODE EXECUTION

Description Microsoft Edge (Chromium-based) Elevation of Privilege Vulnerability. This CVE ID is unique from CVE-2023-21796. References https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2023-21795 For More Information