A vulnerability was found in CASAP Automated Enrollment System 1.0 (Automation Software). It has been classified as critical. This affects an unknown functionality of the file edit_user.php. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.