A vulnerability was found in CASAP Automated Enrollment System 1.0 (Automation Software). It has been classified as critical. Affected is some unknown functionality of the file edit_class1.php. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.