Use Prophaze EagleEye for Web/API Security
Overview :
All HTML forms present in the Belkin F5D8236-4 v2 are susceptible to Cross-Site Request Forgery.
Affected Product(s) :
  • Belkin F5D8236-4 v2
Vulnerability Details :
CVE ID : CVE-2013-3085
A successful attack exploiting this vulnerability can give a remote adversary full control of the victim router.

Solution :

Firmware upgrade that will remedy this vulnerability.