Add Sidebar Plugin up to 2.0.0 on WordPress Parameter ~/wp_sidebarMenu.php add cross site scripting

A vulnerability was found in Add Sidebar Plugin up to 2.0.0 on WordPress (WordPress Plugin). It has been rated as problematic. This issue affects an unknown part of the file ~/wp_sidebarMenu.php of the component Parameter Handler. Applying a patch is able to eliminate this problem. The bugfix is ready for download at plugins.trac.wordpress.org.

Common Vulnerabilityies and Exposures

Contact us to get started

CVE-2022-22486 : IBM TIVOLI WORKLOAD SCHEDULER 9.4/9.5/10.1 XML EXTERNAL ENTITY REFERENCE

CVE-2022-22486 : IBM TIVOLI WORKLOAD SCHEDULER 9.4/9.5/10.1 XML EXTERNAL ENTITY REFERENCE

Description IBM Tivoli Workload Scheduler 9.4, 9.5, and 10.1 is vulnerable to an XML External Entity Injection (XXE) attack when

CVE-2023-24997 : APACHE INLONG UP TO 1.5.0 DESERIALIZATION

Description Deserialization of Untrusted Data vulnerability in Apache Software Foundation Apache InLong.This issue affects Apache InLong: from 1.1.0 through 1.5.0.

CVE-2022-37708 : DOCKER 20.10.15 BUILD FD82621 PERMISSION

CVE-2022-37708 : DOCKER 20.10.15 BUILD FD82621 PERMISSION

Description Docker version 20.10.15, build fd82621 is vulnerable to Insecure Permissions. Unauthorized users outside the Docker container can access any