Scapy was found to be prone to Remote Denial of Service Vulnerability. An attacker can make use of this issue to crash the application. This would also deny the services to legitimate users.

Affected versions:-

Scapy Scapy 2.4
python scapy-http 1.8
python pysap 0.1.8
python pyersinia 1.0.5
python ooniprobe 1.3.2
python mim 0.2.43
python jldcmds 0.3
python IcmpTool 0.1.8