Palo Alto networks was found to be prone to multiple remote code execution vulnerabilities. An attacker can exploit this issue which may result in execution of arbitrary code in the context of the affected application. if the attacker fails to exploit, then it may lead to denial of service issue.

CVE-2019-1579

Paloaltonetworks PAN-OS 8.1.2
Paloaltonetworks PAN-OS 8.1.1
Paloaltonetworks PAN-OS 8.1
Paloaltonetworks PAN-OS 8.0.9
Paloaltonetworks PAN-OS 8.0.8
Paloaltonetworks PAN-OS 8.0.2
Paloaltonetworks PAN-OS 8.0.1
Paloaltonetworks PAN-OS 7.1.16
Paloaltonetworks PAN-OS 7.1.12
Paloaltonetworks PAN-OS 7.1.11
Paloaltonetworks PAN-OS 7.1.9
Paloaltonetworks PAN-OS 7.1.5
Paloaltonetworks PAN-OS 7.1.4
Paloaltonetworks PAN-OS 7.1.3
Paloaltonetworks PAN-OS 7.1.2
Paloaltonetworks PAN-OS 7.1.1
Paloaltonetworks PAN-OS 7.1
Paloaltonetworks PAN-OS 8.0.7
Paloaltonetworks PAN-OS 8.0.6
Paloaltonetworks PAN-OS 8.0.5
Paloaltonetworks PAN-OS 8.0.4
Paloaltonetworks PAN-OS 8.0.3
Paloaltonetworks PAN-OS 8.0.11
Paloaltonetworks PAN-OS 8.0.10
Paloaltonetworks PAN-OS 8.0
Paloaltonetworks PAN-OS 7.1.8
Paloaltonetworks PAN-OS 7.1.7
Paloaltonetworks PAN-OS 7.1.6
Paloaltonetworks PAN-OS 7.1.18
Paloaltonetworks PAN-OS 7.1.17
Paloaltonetworks PAN-OS 7.1.14
Paloaltonetworks PAN-OS 7.1.13
Paloaltonetworks PAN-OS 7.1.10