Mozilla Firefox is found to be prone to denial-of-service vulnerability. An attacker can easily take advantage of this issue to crash the application and also they can cause denial-of -service issue too

CVE-2019-11714

Versions affected :-

Firefox 68