Adobe Dreamweaver is found to be prone to local privilege escalation vulnerability. An attacker can utilise this issue to gain elevated privileges.

CVE-2019-7956

Affected versions :-

Adobe Dreamweaver CC 18.0
Adobe Dreamweaver 19.0