Latest Security News about search meter plugin through 2 13 2

Contact US For API Security>

The Search Meter plugin through 2.13.2 for WordPress allows user input introduced in the search bar to be any formula.

Overview : The Search Meter plugin through 2.13.2 for WordPress allows user input introduced in the search bar to be any formula. The attacker could achieve remote code execution via CSV injection if a wp-admin/index.php?page=search-meter Export is performed. CVE-2020-8868   Contributors & Developers “Search Meter” has been translated into 2 locales. Thank you to the translators for [...]
Contact US For API Security>

cPanel before 84.0.20 allows a demo account to achieve remote code execution

Overview : cPanel before 84.0.20 allows a demo account to achieve remote code execution via a cpsrvd rsync shell (SEC-544). Vulnerability Details : CVE ID : CVE-2020-10119 Skip to end of metadata Created by Documentation, last modified yesterday at 3:08 PM Go to start of metadata 84.0.22 2020-03-16 [security] Fixed case SEC-505: Bandwidth suspensions can be triggered [...]