Latest Security News about firmware versions prior to 1 0 2 52

NETGEAR R7800 devices before 1.0.2.52 are affected by a stack-based buffer overflow by an authenticated user.

Overview : NETGEAR R7800 devices before 1.0.2.52 are affected by a stack-based buffer overflow by an authenticated user. Security Advisory for Post-Authentication Stack Overflow on R7800, PSV-2018-0135 Associated CVE IDs: None NETGEAR has released fixes for a post-authentication stack overflow security vulnerability on the following product model: R7800, running firmware versions prior to 1.0.2.52 NETGEAR [...]

Certain NETGEAR devices are affected by stored XSS. This affects D7800 before 1.0.1.56,

  Overview : Certain NETGEAR devices are affected by stored XSS. This affects D7800 before 1.0.1.56, R7500v2 before 1.0.3.46, R7800 before 1.0.2.68, R8900 before 1.0.4.28, R9000 before 1.0.4.28, RAX120 before 1.0.0.78, XR500 before 2.3.2.56, and XR700 before 1.0.1.10. CVE-2020-11778   Security Advisory for Stored Cross Site Scripting on Some Routers and Gateways, PSV-2018-0526 Associated CVE [...]

Security Advisory for Post-Authentication Command Injection on Some Routers and Gateways, PSV-2018-0352

Overview : Certain NETGEAR devices are affected by command injection by an authenticated user. This affects D6220 before 1.0.0.52, D6400 before 1.0.0.86, D7000v2 before 1.0.0.53, D8500 before 1.0.3.44, R6220 before 1.1.0.80, R6250 before 1.0.4.34, R6260 before 1.1.0.64, R6400 before 1.0.1.46, R6400v2 before 1.0.2.66, R6700 before 1.0.2.6, R6700v2 before 1.2.0.36, R6700v3 before 1.0.2.66, R6800 before 1.2.0.36, [...]

Security Advisory for Post-Authentication Stack Overflow on Some Routers and Modem Routers

Overview : Certain NETGEAR devices are affected by a stack-based buffer overflow by an authenticated user. This affects D6100 before 1.0.0.60, D3600 before 1.0.0.75, D6000 before 1.0.0.75, R9000 before 1.0.4.26, R8900 before 1.0.4.26, R7800 before 1.0.2.52, WNDR4500v3 before 1.0.0.58, WNDR4300v2 before 1.0.0.58, WNDR4300 before 1.0.2.104, WNDR3700v4 before 1.0.2.102, and WNR2000v5 before 1.0.0.66. CVE-2019-20767   Security [...]