Latest Security News about cve 2019 19926

Contact US For API Security>

Some vulnerabilities in SQLite 3.30.1

Overview : multiSelect in select.c in SQLite 3.30.1 mishandles certain errors during parsing, as demonstrated by errors from sqlite3WindowRewrite() calls. Affected Product(s) : SQLite 3.30.1 Vulnerability Details : CVE ID : CVE-2019-19926 NOTE: this vulnerability exists because of an incomplete fix for CVE-2019-19880. Solution : Update to the latest version of SQLite.