Latest Security News about cve 2019 10083

Apache NiFi 1.3.0 – 1.9.2 cyber flaws released

Overview : Multiple flaws was discovered in NiFi versions 1.3.0 to 1.9.2 Affected Product(s) : Apache NiFi 1.3.0 – 1.9.2 Vulnerability Details : CVE ID : CVE-2019-12421 If NiFi uses an authentication mechanism other than PKI, when the user clicks Log Out, NiFi invalidates the authentication token on the client side but not on the […]