GNOME gvfs was found to be prone to a Local Authorisation Bypass Vulnerability. Attackers can take note of this issue and exploit it to bypass certain security restrictions and perform unauthorised actions.

CVE-2019-12795

Affected versions :-
GNOME gvfs 1.41.2
GNOME gvfs 1.41
GNOME gvfs 1.40.1
GNOME gvfs 1.40
GNOME gvfs 1.38.2
GNOME gvfs 1.38
GNOME gvfs 1.30
GNOME gvfs 1.0