Cisco Web Security Appliance affected with Remote Denial of service Issue

Share on facebook
Share on google
Share on twitter
Share on linkedin

Cisco Web Security appliance was found to be prone to remote denial of service vulnerability .This vulnerability could be exploited to cause unexpected restart of proxy process. This in-turn would deny service to legitimate users.The vulnerabilities were found in Cisco Web Security Appliance 11.7.0-FCS-334,Cisco Web Security Appliance 10.5.2-072,Cisco Cisco Web Security Appliance 10.5.3-025,Cisco AsyncOS Software 11.5,Cisco AsyncOS Software 10.5
Cisco AsyncOS Software 10.1,Cisco AsyncOS Software 10.0 .

Recent Posts

Follow Us

Web Application Firewall Solution

Sign up for our Newsletter

Click edit button to change this text. Lorem ipsum dolor sit amet, consectetur adipiscing elit