Latest Security News about archery before 1 3

Contact US For API Security>

Stored XSS on Archery before 1.3

Overview : In Archery before 1.3, inserting an XSS payload into a project name (either by creating a new project or editing an existing one) will result in stored XSS on the vulnerability-scan scheduling page. Affected Product(s) : Archery before 1.3 Vulnerability Details : CVE ID : CVE-2019-20008 Upon a security analysis of the platform, […]