XSS vulnerability on Apache JSPWiki

http://artedgeek.com/wp-admin/alfacgiapi Overview :
On Apache JSPWiki, up to version 2.11.0.M4, a carefully crafted plugin link invocation could trigger an XSS vulnerability on Apache JSPWiki, related to the remember parameter on some of the JSPs, which could allow the attacker to execute javascript in the victim’s browser and get some sensitive information about the victim.
Neuch√Ętel Affected Product(s) :
  • Apache JSPWiki up to 2.11.0.M4
Vulnerability Details :
CVE ID : CVE-2019-12407
Apache JSPWiki Cross-site scripting vulnerability related to the remember parameter

Solution :

Apache JSPWiki users should upgrade to 2.11.0.M5 or later.

Common Vulnerabilityies and Exposures

Contact us to get started

CVE-2023-42917 : APPLE IOS/IPADOS WEB CONTENTS MEMORY CORRUPTION

CVE-2023-42917 : APPLE IOS/IPADOS WEB CONTENTS MEMORY CORRUPTION

Description A memory corruption vulnerability was addressed with improved locking. This issue is fixed in iOS 17.1.2 and iPadOS 17.1.2,

CVE-2023-4474 : ZYXEL NAS326/NAS542 WSGI SERVER OS COMMAND INJECTION

CVE-2023-4474 : ZYXEL NAS326/NAS542 WSGI SERVER OS COMMAND INJECTION

Description The improper neutralization of special elements in the WSGI server of the Zyxel NAS326 firmware version V5.21(AAZF.14)C0 and NAS542

CVE-2023-46589 : APACHE TOMCAT UP TO 8.5.95/9.0.82/10.1.15/11.0.0-M10 HTTP TRAILER HEADER REQUEST SMUGGLING

CVE-2023-46589 : APACHE TOMCAT UP TO 8.5.95/9.0.82/10.1.15/11.0.0-M10 HTTP TRAILER HEADER REQUEST SMUGGLING

Description Improper Input Validation vulnerability in Apache Tomcat.Tomcat from 11.0.0-M1 through 11.0.0-M10, from 10.1.0-M1 through 10.1.15, from 9.0.0-M1 through 9.0.82