Sylius paypal-plugin 1.2.4/1.3.1 Payment Page /pay-with-paypal/{id} sylius_paypal_plugin_pay_with_paypal_form information disclosure

A vulnerability, which was classified as problematic, has been found in Sylius paypal-plugin 1.2.4/1.3.1. This issue affects the function sylius_paypal_plugin_pay_with_paypal_form of the file /pay-with-paypal/{id} of the component Payment Page. Applying the patch 2adc46be2764ccee22b4247139b8056fb8d1afff is able to eliminate this problem. The bugfix is ready for download at github.com.

Common Vulnerabilityies and Exposures

Contact us to get started

CVE-2023-3065 : MOBATIME AMXGT100 UP TO 1.3.20 IMPROPER AUTHENTICATION

CVE-2023-3065 : MOBATIME AMXGT100 UP TO 1.3.20 IMPROPER AUTHENTICATION

Description Improper Authentication vulnerability in Mobatime mobile application AMXGT100 allows Authentication Bypass.This issue affects Mobatime mobile application AMXGT100 through 1.3.20.

CVE-2023-2781 : USER EMAIL VERIFICATION FOR WOOCOMMERCE PLUGIN UP TO 3.5.0 ON WORDPRESS IMPROPER AUTHENTICATION

CVE-2023-2781 : USER EMAIL VERIFICATION FOR WOOCOMMERCE PLUGIN UP TO 3.5.0 ON WORDPRESS IMPROPER AUTHENTICATION

Description The User Email Verification for WooCommerce plugin for WordPress is vulnerable to authentication bypass via authenticate_user_by_email in versions up

CVE-2023-33965 : BROOK PRIOR 20230606 TPROXY SERVER OS COMMAND INJECTION

CVE-2023-33965 : BROOK PRIOR 20230606 TPROXY SERVER OS COMMAND INJECTION

Description Brook is a cross-platform programmable network tool. The `tproxy` server is vulnerable to a drive-by command injection. An attacker