Overview :
Pure-FTPd 1.0.48 allows remote attackers to prevent legitimate server use by making enough connections to exceed the connection limit.
Affected Product(s) :
  • Version: 1.0.48
Vulnerability Details :
CVE ID : CVE-2020-35359
Pure-FTPd only lets a certain amount of connections to be made to the server, so, by repeatedly making new connections to the server, you can block other legitimate users from making a connection to the server, if the the connections/ip isn’t limited.

Solution :

Upgrade to latest versions