Use Prophaze EagleEye for Web/API Security
Overview :
A vulnerability in SonicWall Email Security appliance allow an unauthenticated user to perform remote code execution.
Affected Product(s) :
  • SonicWall Email Security Appliance 10.0.2 and earlier
Vulnerability Details :
CVE ID : CVE-2019-7489
NOTE: This vulnerability affected Email Security Appliance version 10.0.2 and earlier.

Solution :

Update to Email Security Appliance 10.0.3