Qualcomm Snapdragon Auto IPA SMMU/WLAN SMMU buffer overflow [CVE-2021-1974]

A vulnerability was found in Qualcomm Snapdragon Auto, Snapdragon Compute, Snapdragon Connectivity, Snapdragon Consumer IOT, Snapdragon Industrial IOT, Snapdragon Mobile, Snapdragon Wearables and Snapdragon Wired Infrastructure and Networking (Chip Software). It has been declared as critical. Affected by this vulnerability is an unknown function of the component IPA SMMU/WLAN SMMU. Upgrading eliminates this vulnerability.

Common Vulnerabilityies and Exposures

Contact us to get started

CVE-2023-48188 : OPARTDEVIS MODULE UP TO 4.5.18/4.6.12 ON PRESTASHOP GETMODULETRANSLATION SQL INJECTION

CVE-2023-48188 : OPARTDEVIS MODULE UP TO 4.5.18/4.6.12 ON PRESTASHOP GETMODULETRANSLATION SQL INJECTION

Description SQL injection vulnerability in PrestaShop opartdevis v.4.5.18 thru v.4.6.12 allows a remote attacker to execute arbitrary code via a

CVE-2023-5972 : LINUX KERNEL UP TO 6.6-RC6 NETLINK ATTRIBUTE NFT_INNER.C NULL POINTER DEREFERENCE

CVE-2023-5972 : LINUX KERNEL UP TO 6.6-RC6 NETLINK ATTRIBUTE NFT_INNER.C NULL POINTER DEREFERENCE

Description A null pointer dereference flaw was found in the nft_inner.c functionality of netfilter in the Linux kernel. This issue

CVE-2023-6263 : NETWORK OPTIX NXCLOUD PRIOR 23.1.0.40440 VMS SERVER AUTHENTICATION SPOOFING

CVE-2023-6263 : NETWORK OPTIX NXCLOUD PRIOR 23.1.0.40440 VMS SERVER AUTHENTICATION SPOOFING

Description An issue was discovered in Network Optix NxCloud before 23.1.0.40440. It was possible to add a fake VMS server