phpbb 3.0.x-3.0.6 has an XSS vulnerability

Overview :
some issues found in phpbb 3.0.x-3.0.6 with an XSS vulnerability.
Affected Product(s) :
  • phpbb 3.0.x-3.0.6
Vulnerability Details :
CVE ID : CVE-2019-12419
phpbb 3.0.x-3.0.6 has an XSS vulnerability via the BB tag.

Solution :

Source Package Release Version Status
phpbb3 (PTS) jessie 3.0.12-5+deb8u1 fixed
jessie (security) 3.0.12-5+deb8u4 fixed
Package Type Release Fixed Version Urgency Origin Debian Bugs
phpbb3 source (unstable) 3.0.7-PL1-5 low 612477

Common Vulnerabilityies and Exposures

Contact us to get started

CVE-2022-41157 : KYUNGRINARA ERP SOLUTION SERP SERVER HARD-CODED CREDENTIALS

CVE-2022-41157 : KYUNGRINARA ERP SOLUTION SERP SERVER HARD-CODED CREDENTIALS

Description A specific file on the sERP server if Kyungrinara(ERP solution) has a fixed password with the SYSTEM authority. This

CVE-2022-45884 : LINUX KERNEL UP TO 6.0.9 DVBDEV.C DVB_REGISTER_DEVICE USE AFTER FREE

CVE-2022-45884 : LINUX KERNEL UP TO 6.0.9 DVBDEV.C DVB_REGISTER_DEVICE USE AFTER FREE

Description An issue was discovered in the Linux kernel through 6.0.9. drivers/media/dvb-core/dvbdev.c has a use-after-free, related to dvb_register_device dynamically allocating

CVE-2022-41875 : OPTICA UP TO 0.10.1 JSON OJ.SAFE_LOAD DESERIALIZATION

CVE-2022-41875 : OPTICA UP TO 0.10.1 JSON OJ.SAFE_LOAD DESERIALIZATION

Description A remote code execution (RCE) vulnerability in Optica allows unauthenticated attackers to execute arbitrary code via specially crafted JSON