A vulnerability, which was classified as critical, was found in Parse Server up to 4.5.0. Affected is an unknown functionality of the component REST API. Upgrading to version 4.5.1 eliminates this vulnerability. The upgrade is hosted for download at github.com. Applying a patch is able to eliminate this problem. The bugfix is ready for download at github.com. The best possible mitigation is suggested to be upgrading to the latest version.
Parse Server up to 4.5.0 REST API improper authentication
CVE-2023-52479 : LINUX KERNEL UP TO 5.15.134/6.1.56/6.5.6 KSMBD SMB20_OPLOCK_BREAK_ACK USE AFTER FREE
Description In the Linux kernel, the following vulnerability has been resolved: ksmbd: fix uaf in smb20_oplock_break_ack drop reference after use
Description Dell ECS, versions 3.6 through 126.96.36.199, and 3.7 through 188.8.131.52, and 3.8 through 184.108.40.206 versions, contain an improper access
Description A Stack Based Buffer Overflow vulnerability in Tenda AC9 v.3.0 with firmware version v.15.03.06.42_multi allows a remote attacker to