OpenStack Neutron up to 16.4.0/17.2.0/18.1.0 API Worker resource consumption

A vulnerability classified as problematic was found in OpenStack Neutron up to 16.4.0/17.2.0/18.1.0 (Cloud Software). This vulnerability affects an unknown functionality of the component API Worker. Upgrading to version 16.4.1, 17.2.1 or 18.1.1 eliminates this vulnerability.

Common Vulnerabilityies and Exposures

Contact us to get started

CVE-2023-42917 : APPLE IOS/IPADOS WEB CONTENTS MEMORY CORRUPTION

CVE-2023-42917 : APPLE IOS/IPADOS WEB CONTENTS MEMORY CORRUPTION

Description A memory corruption vulnerability was addressed with improved locking. This issue is fixed in iOS 17.1.2 and iPadOS 17.1.2,

CVE-2023-4474 : ZYXEL NAS326/NAS542 WSGI SERVER OS COMMAND INJECTION

CVE-2023-4474 : ZYXEL NAS326/NAS542 WSGI SERVER OS COMMAND INJECTION

Description The improper neutralization of special elements in the WSGI server of the Zyxel NAS326 firmware version V5.21(AAZF.14)C0 and NAS542

CVE-2023-46589 : APACHE TOMCAT UP TO 8.5.95/9.0.82/10.1.15/11.0.0-M10 HTTP TRAILER HEADER REQUEST SMUGGLING

CVE-2023-46589 : APACHE TOMCAT UP TO 8.5.95/9.0.82/10.1.15/11.0.0-M10 HTTP TRAILER HEADER REQUEST SMUGGLING

Description Improper Input Validation vulnerability in Apache Tomcat.Tomcat from 11.0.0-M1 through 11.0.0-M10, from 10.1.0-M1 through 10.1.15, from 9.0.0-M1 through 9.0.82