A vulnerability classified as problematic was found in OpenEXR up to 3.0.0. Affected by this vulnerability is some unknown functionality. Upgrading to version 3.0.1 eliminates this vulnerability.