Linux Kernel up to 4.14.221/4.19.176/5.4.98/5.10.16/5.11-rc4 ARM SIGPAGE information disclosure

A vulnerability was found in Linux Kernel up to 4.14.221/4.19.176/5.4.98/5.10.16/5.11-rc4 (Operating System) and classified as problematic. This issue affects some unknown processing of the component ARM SIGPAGE Handler. Upgrading to version 4.14.222, 4.19.177, 5.4.99, 5.10.17 or 5.11 eliminates this vulnerability.

Common Vulnerabilityies and Exposures

Best Practical Request Tracker up to 4.2.16/4.4.4/5.0.1 Auth.pm timing discrepancy

A vulnerability was found in Best Practical Request Tracker up to 4.2.16/4.4.4/5.0.1 (Ticket Tracking Software). It has been declared as problematic. Affected by this vulnerability is an unknown code block in the library lib/RT/REST2/Middleware/Auth.pm. Upgrading to version 4.2.17, 4.4.5 or 5.0.2 eliminates this vulnerability. The upgrade is hosted for download […]

OTRS up to 8.0.16 Ticket privileges assignment

A vulnerability was found in OTRS up to 8.0.16 (Service Management Software). It has been rated as critical. Affected by this issue is some unknown processing of the component Ticket Handler. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an […]

Google Go up to 1.16.8/1.17.1 WASM module buffer overflow

A vulnerability classified as critical has been found in Google Go up to 1.16.8/1.17.1 (Programming Language Software). This affects an unknown function of the component WASM module. Upgrading to version 1.16.9 or 1.17.2 eliminates this vulnerability.