JNews Theme up to 8.0.5 on WordPress POST Request /?ajax-request=jnews cat_id cross site scripting

A vulnerability has been found in JNews Theme up to 8.0.5 on WordPress (WordPress Plugin) and classified as problematic. Affected by this vulnerability is some unknown processing of the file /?ajax-request=jnews of the component POST Request Handler. Upgrading to version 8.0.6 eliminates this vulnerability.

Common Vulnerabilityies and Exposures

Contact us to get started

CVE-2022-22373 : IBM INFOSPHERE INFORMATION SERVER 11.7 ACCESS CONTROL

CVE-2022-22373 : IBM INFOSPHERE INFORMATION SERVER 11.7 ACCESS CONTROL

Description An improper validation vulnerability in IBM InfoSphere Information Server 11.7 Pack for SAP Apps and BW Packs may lead

CVE-2022-34835 : DAS U-BOOT UP TO 2022.07-RC5 I2C MD COMMAND DO_I2C_MD STACK-BASED OVERFLOW

CVE-2022-34835 : DAS U-BOOT UP TO 2022.07-RC5 I2C MD COMMAND DO_I2C_MD STACK-BASED OVERFLOW

Description In Das U-Boot through 2022.07-rc5, an integer signedness error and resultant stack-based buffer overflow in the “i2c md” command