Google Chrome prior 91.0.4472.77 Content Security Policy Remote Code Execution

A vulnerability was found in Google Chrome (Web Browser). It has been classified as critical. This affects an unknown code block of the component Content Security Policy Handler. Upgrading to version 91.0.4472.77 eliminates this vulnerability. The upgrade is hosted for download at chromereleases.googleblog.com.

Common Vulnerabilityies and Exposures

Contact us to get started

CVE-2023-2851 : AGT TECH CEPPATRON SQL INJECTION

CVE-2023-2851 : AGT TECH CEPPATRON SQL INJECTION

Description Improper Neutralization of Special Elements used in an SQL Command (‘SQL Injection’) vulnerability in AGT Tech Ceppatron allows Command

CVE-2023-2868 : BARRACUDA EMAIL SECURITY GATEWAY UP TO 9.2.0.006 TAR FILE COMMAND INJECTION

CVE-2023-2868 : BARRACUDA EMAIL SECURITY GATEWAY UP TO 9.2.0.006 TAR FILE COMMAND INJECTION

Description A remote command injection vulnerability exists in the Barracuda Email Security Gateway (appliance form factor only) product effecting versions

CVE-2023-1424 : MITSUBISHI ELECTRIC MELSEC IQ-F PACKETS BUFFER OVERFLOW

CVE-2023-1424 : MITSUBISHI ELECTRIC MELSEC IQ-F PACKETS BUFFER OVERFLOW

Description Buffer Copy without Checking Size of Input (‘Classic Buffer Overflow’) vulnerability in Mitsubishi Electric Corporation MELSEC iQ-F Series CPU