F5 BIG-IP up to 12.1.6/13.1.4/14.1.4/15.1.3/16.0.1 Configuration Utility cross site scripting

A vulnerability was found in F5 BIG-IP up to 12.1.6/13.1.4/14.1.4/15.1.3/16.0.1 (Firewall Software). It has been declared as problematic. This vulnerability affects an unknown functionality of the component Configuration Utility. Upgrading to version 13.1.4.1, 14.1.4.2, 15.1.3.1, 16.0.1.2 or 16.1.0 eliminates this vulnerability.

Common Vulnerabilityies and Exposures

Contact us to get started

CVE-2022-1558 : Multiple Stored Cross-Site Scripting vulnerabilities in WordPress curtain plugin 1.0.2

Description Several Cross-Site Scripting vulnerabilities in the Curtain WordPress plugin. Due to these Cross-Site Scripting vulnerabilities, an attacker would be

CVE-2022-AVAST2 : Self-Defense Bypass via Repairing Function

Description It was noted that there is security checking to prevent some of the Avast processes from loading of undesired/unsigned

CVE-2022-21500 : Oracle Security Alert Advisory

Description This Security Alert addresses vulnerability CVE-2022-21500, which affects some deployments of Oracle E-Business Suite. This vulnerability is remotely exploitable