A vulnerability classified as problematic was found in D-Link AC2600 1.01B04 (Router Operating System). Affected by this vulnerability is an unknown code block. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.