A vulnerability classified as problematic has been found in CiviCRM up to 5.27.4 ESR/5.28.0. This affects an unknown function of the component CKEditor Configuration Handler. Upgrading to version 5.27.5 ESR or 5.28.1 eliminates this vulnerability.