Use Prophaze EagleEye for Web/API Security
Overview :
Cisco Linksys E4200 1.0.05 Build 7 routers contain a Local File Include Vulnerability which could allow remote attackers to obtain sensitive information or execute arbitrary code by sending a crafted URL request to the apply.cgi script using the submit_type parameter.
Affected Product(s) :
  • Cisco Linksys E4200 1.0.05 Build 7 routers
Vulnerability Details :
CVE ID : CVE-2013-2678
Cisco Linksys E4200 Cross Site Scripting / Local File Inclusion

Solution :

update with the latest patch available in the product site