Aruba ClearPass Policy Manager up to 6.8.9/6.9.7/6.10.1 Privilege Escalation

A vulnerability, which was classified as critical, was found in Aruba ClearPass Policy Manager up to 6.8.9/6.9.7/6.10.1 (Policy Management Software). Upgrading to version 6.8.9-HF1, 6.9.7-HF1 or 6.10.2 eliminates this vulnerability.

Common Vulnerabilityies and Exposures

Contact us to get started

CVE-2024-3400 : PALO ALTO NETWORKS PAN-OS GLOBALPROTECT COMMAND INJECTION

CVE-2024-3400 : PALO ALTO NETWORKS PAN-OS GLOBALPROTECT COMMAND INJECTION

Description A command injection vulnerability in the GlobalProtect feature of Palo Alto Networks PAN-OS software for specific PAN-OS versions and

CVE-2024-21508 : MYSQL2 UP TO 3.9.3 READCODEFOR BIGNUMBERSTRINGS CODE INJECTION

CVE-2024-21508 : MYSQL2 UP TO 3.9.3 READCODEFOR BIGNUMBERSTRINGS CODE INJECTION

Description Versions of the package mysql2 before 3.9.4 are vulnerable to Remote Code Execution (RCE) via the readCodeFor function due

CVE-2024-30729 : ROS KINETIC KAME 1 OS COMMAND INJECTION

CVE-2024-30729 : ROS KINETIC KAME 1 OS COMMAND INJECTION

Description An OS command injection vulnerability has been discovered in ROS Kinetic Kame in ROS_VERSION 1 and ROS_ PYTHON_VERSION 3,