A vulnerability, which was classified as problematic, was found in Apache HTTP Server up to 2.4.48 (Web Server). Affected is an unknown code of the component mod_proxy_uwsgi. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.
Apache HTTP Server up to 2.4.48 mod_proxy_uwsgi out-of-bounds read
CVE-2022-36980 : IVANTI AVALANCHE 18.104.22.16890 ENTERPRISESERVER SERVICE TOCTOU
Description This vulnerability allows remote attackers to bypass authentication on affected installations of Ivanti Avalanche 22.214.171.12490. Although authentication is required
CVE-2022-23122 : NETATALK PRIOR 3.1.13 SETFILPARAMS STACK-BASED OVERFLOW
Description This vulnerability allows remote attackers to execute arbitrary code on affected installations of Netatalk. Authentication is not required to
CVE-2023-28102 : DISCORDRB ENCODER.RB FILE OS COMMAND INJECTION
Description discordrb is an implementation of the Discord API using Ruby. In discordrb before commit `91e13043ffa` the `encoder.rb` file unsafely