A vulnerability was found in Advanced Custom Fields Plugin up to 5.10 on WordPress (WordPress Plugin) and classified as critical. Affected by this issue is an unknown part of the component Field Group Handler. Upgrading to version 5.11 eliminates this vulnerability.
Advanced Custom Fields Plugin up to 5.10 on WordPress Field Group authorization
CVE-2022-36980 : IVANTI AVALANCHE 220.127.116.1190 ENTERPRISESERVER SERVICE TOCTOU
Description This vulnerability allows remote attackers to bypass authentication on affected installations of Ivanti Avalanche 18.104.22.16890. Although authentication is required
CVE-2022-23122 : NETATALK PRIOR 3.1.13 SETFILPARAMS STACK-BASED OVERFLOW
Description This vulnerability allows remote attackers to execute arbitrary code on affected installations of Netatalk. Authentication is not required to
CVE-2023-28102 : DISCORDRB ENCODER.RB FILE OS COMMAND INJECTION
Description discordrb is an implementation of the Discord API using Ruby. In discordrb before commit `91e13043ffa` the `encoder.rb` file unsafely