A vulnerability classified as problematic has been found in Advance Search Plugin up to 1.1.2 on WordPress (WordPress Plugin). Affected is an unknown code of the file ~/inc/admin/views/html-advance-search-admin-options.php of the component Parameter Handler. Applying a patch is able to eliminate this problem. The bugfix is ready for download at plugins.trac.wordpress.org.
Advance Search Plugin up to 1.1.2 on WordPress Parameter html-advance-search-admin-options.php wpas_id cross site scripting
Description In the Linux kernel, the following vulnerability has been resolved: tomoyo: fix UAF write bug in tomoyo_write_control() Since tomoyo_write_control()
CVE-2023-52479 : LINUX KERNEL UP TO 5.15.134/6.1.56/6.5.6 KSMBD SMB20_OPLOCK_BREAK_ACK USE AFTER FREE
Description In the Linux kernel, the following vulnerability has been resolved: ksmbd: fix uaf in smb20_oplock_break_ack drop reference after use
Description Dell ECS, versions 3.6 through 126.96.36.199, and 3.7 through 188.8.131.52, and 3.8 through 184.108.40.206 versions, contain an improper access