Latest Security News about octeth oempro 4 7

Contact US For API Security>

Octeth Oempro 4.7 allows SQL injection

Overview : Octeth Oempro 4.7 found a SQL injection. The parameter “CampaignID” in “Campaign.Get” is vulnerable to SQL Injection attacks. Affected Product(s) : Oempro – 4.7 Vulnerability Details : CVE ID : CVE-2019-19740 The parameter “CampaignID” in “Campaign.Get” is vulnerable to SQL Injection attacks. Solution : Upgrade to latest version of Octeth Oempro