Latest Security News about ibm security guardium

IBM Security Guardium vulnerable to a privilege escalation

Overview : IBM Security Guardium has addressed the following vulnerability. Affected Product(s) : IBM Security Guardium 9.0 – 9.5 IBM Security Guardium 10.6 Vulnerability Details : CVE ID : CVE-2019-4422 IBM Security Guardium are vulnerable to a privilege escalation which could allow an authenticated user to change the accessmgr password. CVSS Base Score: 8.8 CVSS […]