Latest Security News about cve 2020 7222

Contact US For API Security>

Amcrest Web Server 2.520.AC00.18.R 2017-06-29 WEB 3.2.1.453504 is on authentication bypass vuln

Overview : An issue was discovered in Amcrest Web Server 2.520.AC00.18.R 2017-06-29 WEB 3.2.1.453504. The login page responds with JavaScript when one tries to authenticate. Affected Product(s) : Amcrest Web Server 2.520.AC00.18.R Vulnerability Details : CVE ID : CVE-2020-7222 An attacker who changes the result parameter (to true) in this JavaScript code can bypass authentication […]