Latest Security News about cve 2019 13525

Missing Authentication for Critical Function in IP-AK2

Overview : In IP-AK2 Access Control Panel Version 1.04.07 and prior, the integrated web server of the affected devices could allow remote attackers to obtain web configuration data, which can be accessed without authentication over the network. Affected Product(s) : IP-AK2 Access Control Panel Version 1.04.07 and prior Vulnerability Details : CVE ID : CVE-2019-13525 […]