Latest Security News about cve 2019 12687

Cisco announces vulnerabilities

Overview : Cisco Firepower Management Center Remote Code Execution Vulnerability CWE-20 / CVE-2019-12689 A vulnerability in the web-based management interface of Cisco Firepower Management Center (FMC) Software could allow an authenticated, remote attacker to execute arbitrary code on the underlying operating system of an affected device. Cisco Firepower Management Center SQL Injection Vulnerabilities CWE-89 / CVE-2019-12679, […]