Rockwell Automation PanelView 5510 is found to be prone to an unauthorized-access vulnerability. An attacker can utilise this issue to gain elevated privileges to root and perform unauthorized actions. Rockwell Automation PanelView 5510 versions prior to 4.003 and 5.002 are vulnerable.

5510 CVE-2019-10970

Affected versions :-

Rockwell Automation PanelView 5510 5.000
Rockwell Automation PanelView 5510 4.000