Multiple WAGO Industrial Managed switches have been found to have a security-bypass vulnerability. A remote attacker can easily gain unauthorised access to the device and launch an attack on the same.

The versions with vulnerabilities are as follows :-

852-303 prior to version 1.2.2.S0 are vulnerable.
852-1305 prior to version 1.1.6.S0 are vulnerable.
852-1505 prior to version 1.1.5.S0 are vulnerable.