Latest Security News about webkitgtk and wpe webkit security

WebKitGTK and WPE WebKit Security Advisory WSA-2020-0004

Overview : A use-after-free issue exists in WebKitGTK before 2.28.1 and WPE WebKit before 2.28.1 via crafted web content that allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash). CVE-2020-11793 WebKitGTK and WPE WebKit Security Advisory WSA-2020-0004 Date Reported: April 16, 2020 Advisory ID: WSA-2020-0004 CVE identifiers: CVE-2020-11793. Several [...]